Our October release gives you the flexibility to assign a different Supplier Payee than the Supplier you have booked.  Simply attach one or more Payees to a Supplier, set one as your default, and then easily change to another Payee in the booking. This feature has been designed for those working with other agencies, ground handlers, DMC’s, or third party booking sites. You can now report on Payees instead of Suppliers for Accounting Purchases exports, or by using the updated Supplier Purchases by Payee report.

Adding Payees

In order to be assigned as a Payee, the Supplier needs to first be created in the usual way. Please note that a Supplier record does not need to have Services in order to be assigned as a Payee, so if you are using an online booking tool such as Booking.com, there is no need to create any Services. Once your Supplier record is saved, follow the steps below.

  1. Open the Supplier you want to assign a Payee to
  2. Click the Details tab
  3. Click Add Payee:

Next, use the Payee Manager screen to Search for and Add your Payee(s)

  1. On the Payee Manager screen, type in the Supplier Name (or part thereof)
  2. Click Search.
  3. Results will be shown to the right.
  4. Select the Supplier from the list and click Add.
  5. The Supplier will be added to the Payee Name list.
  6. Repeat these steps to add additional Payees, then click Close.

Default Payee

Back on the Details tab, select your Default payee from the Payee drop-down. This Payee will be automatically assigned as the Payee whenever a Booking is made with this Supplier.

Please note that the Default payee for a booking will always be the Supplier itself, unless you’ve added Payees. If you will sometimes pay the Supplier direct, but sometimes book and pay through a third party (e.g. Ground handler) there is no need to add the Supplier itself to the Payees list. The booking’s Supplier name will be available from the drop-down list when you change the Payee for a booking.

Changing the Payee for a booking

If you would like to change the Payee at the Booking level, double click the booking, and select Edit > Terms…

At the top of the Payment Terms Editor, select your new Payee from the Default Payee drop-down. Please note that this selection will not override the Default Payee set at the Supplier level, it will update this booking only. And, if a Supplier Payee is changed on the Details tab later, this change won’t affect any of the Payees assigned to existing bookings.

 

Accounting Purchases

If you’re exporting your Accounting Purchases from Tourwriter and importing them into your accounting software, then you’ll need to update your template to take advantage of this feature. 

Navigate to your existing Accounting Purchases template saved on your computer. If you’re unsure where it is filed, you can check the file path by going to Tools > Setup > Accounting setup. You’ll find the current Path listed alongside the Accounting purchases template in the list.  Open the file and edit cell A2 from [!SupplierName] to [!SupplierPayee].

For further assistance, please contact our Support team.

Supplier Purchases by Payee report

We’ve created a new report which displays Supplier Purchases by Payee. To download and add this report to your Tourwriter Database for use, follow the below steps:

  1. Download the Supplier Purchases by Payee report by clicking the following link: Download Supplier Purchases by Payee
  2. Save the report into your TourwriterData\Reports\General reports folder. NB: You do not need to open the file
  3. In Tourwriter, access the reports area by going to Tools > Additional > Reports, or click on the Additional menu in the bottom left corner, and select Reports
  4. Right click the Custom Folder
  5. Select Add report
  6. Browse to the .rdlc file saved in Step 2 above
  7. Click Open
  8. Save your changes
  9. Double click the file to generate the report

Any Custom Reports can be renamed by right clicking the report name, once you have added it to Tourwriter.

Options filter

Once you have run the report, click on the Options Button in the top right corner of the reports area, and deselect (untick) the options you do not require in your report.  Click Run to refresh your results.